My Avatar | FOOPSHI.COM

Style Me Girl Android app not opening fix on Sony Ericsson Xperia X10 cash cheats

search within topic
Bianka 6 yr ago x
There was an update of Style Me Girl when I'd opened this style game last Sunday. As usual I've updated style me girl to new version 1.0.9 from 1.0.7. But after updating finished, I've switched off my Sony Ericsson Xperia X10 and when I tried to play this game, it isn't opening at all. Screen goes gray with backlight on, just freezes.

Is this any virus or game bug, I don't know. Plz, help to fix both style me girl and sony ericsson xperia x10.
Sofi 6 yr ago x
This freezing problem also happened with me. And after re-installing Style Me Girl, problem fixed on my Samsung Galaxy S2. You can try reinstalling also.

Now mine has another issue, sometime shopping bag not responding or very slow. I have to find out this fix also. Any cash cheats for this game?
Hiku 6 yr ago x
I prefer style me up in real life rather then playing this game for real money. This is just waste of money. Why don't you buy something for you or your beloved one, instead of putting money to dev's pocket?
HiFi007 6 yr ago x
Hi Bianka

So sorry, you're having freezing problem of Style Me Girl. Is it ok now or you've deleted the game.

Bye now, I'll have lots of shopping today.
Jasper 6 yr ago x
Hi every one.

I may be because that the app is still running at the same time when you are updating the game, which is a known issue at the moment.

When you encounter this problem, you can stop the app fist and launch it again. If you do not know how to stop the app, you can switch off the device, switch on again, launch the game and try again.

Do you still encounter the same problem after trying all these?

Thank you
Someone 6 yr ago x
Um well I got the Christmas update on Style Me Girl right after I beat the game so I can't delete the game because I have worked on it since August but when i open the game it stops loading at 89% what is wrong with it?
Jasmine's mom 6 yr ago x
After update Feb 2013, Boutique won't open.. Models won't load.. Keeps saying No energy to take pictures or play "catch stuff". Can't delete, have too much invested. Please Help! Ty
Click here to upload your avatar
Reply or ask a new question
     


(nick)name:
e-mail:
(not displayed)
upload:
question or comment:
keep me updated on new comments
remember my name and e-mail
Please type BLUE
(spam protection):

Related questions:
1. Android update takes too much time on a Xperia smartphone / Sony Ericsson PC
2. Brightwood Adventures free Android cheats/hacks for axes and crash fix
3. Hambo Android app full version or free cheats/hacks to play more levels (Sony Ericsson Xperia X8)
4. Inserted sim card in Sony Ericsson Xperia x10 mini not detected
5. Castle Master 3D Android any free cheats for gems/gold/command points and crash fix Sony Ericsson Xperia X10?
6. SongPop Free Android free coins cheats and can't update high scores on Facebook (Sony Ericsson Xperia S)
7. Hotmail email setup on Android says "unable to open connection to the server"?
8. Mystery Manor Android save game cheats/hacks free diamonds
9. Paplinko free Android game can't update scores on Facebook / balls cheats
10. Zombie Lane Android game can't connect to Facebook / free cash cheats?
forum home

Privacy Policy